Loyola Support Documentation

How do I determine if Respondus LockDown Browser is required for a test or quiz?

Updated Jan 25, 2021

You can find out if your test or quiz requires the LockDown Browser either by a notice from your instructor or if Requires Respondus LockDown Browser is included in the title of the assessment.

Select Tests & Quizzes.

In your Sakai site, select Tests & Quizzes from the Tool Menu

In your Sakai course, select the Tests & Quizzes tool.

Review assessment title.

The assessment will have "Requires Respondus LockDown Browser" appended to the title

Assessments with Requires Respondus LockDown Browser appended to the title will require you to use the LockDown Browser to start and submit them.

Previous Article What is Respondus LockDown Browser?
Next Article How do I download and install Respondus Lockdown Browser?